---
 gnu/packages/emacs-xyz.scm | 23 +++++++++++++++++++++++
 1 file changed, 23 insertions(+)

diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index a111cbb99b..3116de6969 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -74,6 +74,7 @@
 ;;; Copyright © 2020 Ryan Desfosses <rdes@protonmail.com>
 ;;; Copyright © 2020 Marcin Karpezo <sirmacik@wioo.waw.pl>
 ;;; Copyright © 2020 Fredrik Salomonsson <plattfot@gmail.com>
+;;; Copyright © 2020 Jonathan Rostran <rostranjj@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -5563,6 +5564,28 @@ Code blocks, tables, etc are formatted in monospace text with the appropriate
 backgrounds.")
       (license license:expat))))
 
+(define-public emacs-dracula-theme
+  (package
+    (name "emacs-dracula-theme")
+    (version "20200527.1834")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (string-append
+               "https://melpa.org/packages/dracula-theme-"
+               version
+               ".tar"))
+        (sha256
+          (base32
+            "0z7rycvjcn10hyh22l0d494y6srxysslyhgcmfgrr1xfcjzydwgn"))))
+    (build-system emacs-build-system)
+    (home-page "https://github.com/dracula/emacs")
+    (synopsis "Dracula Theme")
+    (description
+      "A dark color theme available for a number of editors.
+")
+    (license license:expat))) ;; MIT license
+
 (define-public emacs-ahungry-theme
   (package
     (name "emacs-ahungry-theme")
--
2.26.0